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Regulatory Information 

The Medical edition of Mimics Innovation Suite version 24.0 currently consists of the following 
software components: Materialise Mimics Medical version 24.0 and Materialise 3-matic 
Medical version 16.0. 

Materialise Mimics Medical is intended for use as a software interface and image 
segmentation system for the transfer of imaging information from a medical scanner such as 
a CT scanner or a Magnetic Resonance Imaging scanner to an output file. It is also used as 
pre-operative software for simulating/evaluating surgical treatment options. Mimics is not 
intended to be used for mammography imaging. 

Materialise 3-matic Medical is intended for use as a software for computer assisted design 
and manufacturing of medical exo- and endo-prostheses, patient specific medical and 
dental/orthodontic accessories and dental restorations. 

Usage of the software signifies your acceptance of the above. Please refer to the 
‘Instructions For Use’ for more information. 
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What’s New 

1.1. General  
This Release Notes document is intended for customers who were previously using 3-matic 
software. All the new features, as well as minor changes and known issues of Materialise 3-
matic Medical 16.0 version, are described in this document.  

1.2. Installation 

After installation and license set-up, it is recommended to first choose Options & Help → 
Reset Defaults → User Interface to visualize the new features that have been added.  

1.3. New ribbon user interface 
Materialise 3-matic Medical 16.0 introduces a new Ribbons menu structure in the user 
interface. The next illustration shows how the new interface looks like and indicates which 
elements have changed. 

 

Overview of the new ribbon UI. 

Tabs with group names and tooltips 

In 16.0, the menus and tabbed toolbars have been replaced with ribbons to provide a nicer 
and cleaner interface. The tools in each ribbon are divided in functional groups with their own 
unique group name.  To further increase the usability, intuitive and consistent button names 
are used that can differ from the operation name.  

New button controls 

The new Ribbon Interface allows for smarter structuring of the tools in the tabs. A set of 
button types are introduced within the tabs to improve the user experience. 

Standard button 

The standard buttons launch a tool. This button type was extensively used in 3-matic 15.0 
already. An example can be found in the Align tab where all the tools are standard buttons.  
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Example of standard buttons in the Align tab. 

Toggle button 

The toggle button is used to switch between two states. An example can be found in the 
View tab: 

 

Example of toggle buttons in the View tab. Bad Contours, Graph Rendering, Orientation Indicated and Ruler are 

toggle buttons. 

The Bad Contours, Graph Rendering, Orientation Indicator and Ruler are toggle buttons. In 
above example, the Bad Contours and Orientation Indicator are ON as indicated by the blue 
highlight. 

Dropdown button 

Clicking a dropdown button opens a list of tool options. The Default Views button in the View 
tab is an example. Clicking on the Default Views button will open a list of view options. The 
Default Views button doesn’t launch any operation. 

 

Example of a dropdown button in the View tab. The Default Views button is a dropdown button. 

Split Button 

A split button is a combination of the standard button and the dropdown button. Clicking the 
main button will launch an operation without opening the menu. Clicking on the bottom of the 
button opens a list of related tool options. The Expand and Shrink buttons in the Mark tab are 
an example of split buttons. 

   

Left: Expand button: the double functionality is split by a horizontal line. Right: Example of split buttons in the 
Mark tab. The Expand and Shrink buttons are split buttons.  

Quick Access and Main toolbar 
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The new ribbon interface comes with a new Quick Access toolbar which allows easy access 
to a set of commonly used tools. Furthermore, the Main toolbar in 3-matic Medical 16.0 has 
been revamped by reordering the tools and removing duplicates available in the Quick 
Access toolbar. It is possible to customize the Main toolbar and/or Quick Access using the 
arrow on the bottom/side. 

 

Customization of the Main toolbar. 

Descriptive Tooltips 

Hovering over a button in a ribbon or toolbar will now display the descriptive tooltips. The 
tooltips consist of operation name, shortcut key (if applicable), icon and a short description of 
the tool. 

 

Tooltip for the Translate/Rotate tool. 

File Backstage 

Clicking the File tab will open a backstage menu that allows easy access to all desired 
import, export and save options. It also contains a full overview of recently opened projects 
and the possibility to pin them. Like the tooltips, the file backstage contains a short tool 
explanation for each available tool. 
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Save options in the file backstage menu. 

Other small ribbon user interface changes 

• The Edit menu has been removed and the associated functionalities are accessible either via 

the Quick Access Toolbar at the top of via the Main toolbar.   

• The Options and Help menus have been merged into a single tab with the name Options & 

Help.  

• The Plate menu tools are added to the Design tab in a dedicated group Plate. 

• The Quick Search Bar has been moved to the left. The search result will now display: 

 <Tool icon> <Tab Name> → <Group Name> → <Button Name> or 

<Tool icon> <Tab Name> → <Group Name> → <Tool Name> 

1.4. Usability updates 

Customize User Profile 

The customization options are improved and adopted to the new ribbon interface. The option 
is still available via Options & Help → Customization → Customize User Profile. New ribbon 
tabs can also be created via the plus button in the user interface. 

 

Create custom tabs via the plus button 
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It is possible to create new ribbon tabs and new groups in the ribbon tabs in the Customize 
Ribbon page in Customize dialog box. Besides that, this page also offer functionalities to 
reorder the ribbons and tools, to hide or show the ribbons, to add and remove tools in the 
ribbons.   

 

The Customization dialog provides the possibility to create, rename and reorder tabs and groups, 
and hide and show tabs. 

The new Quick Access menu is also fully customizable. Select a tool in the commands list 
and use the Add button in the middle of the Customize dialog to add the tool to the Quick 
Access menu. 

 

Customize the Quick Access menu 

When the Customization mode is active, it is possible to drag and drop tools from one 
location to another in the user interface itself. A tool can be moved within the same ribbon 
tab or dragged out to another ribbon tab or the Main toolbar. 

Groups 

The Group functionality and usability has been significantly improved. It is now possible to 
recursively create multiple layers of groups. Use the right mouse context menu and select 
Group → Create Subgroup or drag one Group into another to achieve a multilayered Group 
structure. 
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Top: Output of creating a new group containing Part 2 and Part 3.  
Bottom: Output of creating a subgroup containing Part 2 and Part 3. 

When creating a new Group, it will now be added to the bottom of the object tree to retain the 
chronological structure in a project. When creating Subgroups, they will be added to the 
bottom of the parent Group. The same logic applies to ungrouping of Groups. 

 

Create multiple layers of groups while retaining the object order. 

The next group functionalities have been added or improved as well: 

• Object order is retained when grouping entities 

• Show All is available in the context menu of Groups 

• Each Group has its own metadata item 

• Copy/Paste or Duplicate Groups is now available 

• Groups can now be merged as well using the Merge option in the context menu of the 

Groups. 

• Groups are sorted when sorting the object tree (View>Sort > Object Tree) 

• The API has been updated and aligned with the Group behaviour in the User Interface 

• When highlighting Group(s) in the object tree, the mass selection properties will show an 

overview of the child items that allows to modify a set of properties. 
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Updated Group property page. 

Show Only 

Materialise 3-matic Medical 16.0 introduces a new tool allowing to show only the selected 
parts and/or groups and hiding everything else. When applying the Show Only tool, the view 
will be zoomed to show all the selected parts and/or groups in the Work Area while hiding all 
the non-selected parts and/or groups. The new tool is accessible via the View tab. For quick 
access, the tool is also available via the Main toolbar on the left side of the Work Area or via 
the context menu of the objects in the Object Tree or the Work Area.  

License Wizard 

The way to manage licenses and modules has been completely revamped. The latter 
Register Licenses and Modules tools are merged to a single license wizard. Access the new 
wizard via Options & Help → Licenses → Licenses.  
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Top: Access to the new license wizard via the Licenses button in the Options and Help tab. Bottom: Start screen 
of the new license wizard with the available options. 

Select manage license information to enable and disable license/modules. A green status 
icon indicates that the license for the module of interest is enabled. Use the 3 dots on the 
right to enable or disable a module. When disabling a license, a new icon will appear next to 
the green status icon indicating that the license is inactive/disabled. 

 

License information: System ID of the computer, status of license keys and overview of the available modules. 

Select the local license option via the activate or renew local license menu to enable the 
automatic renew option. 
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Local license: add a local license and/or enable automatic renewal 

1.5. Vertex Color 
It is now possible to import and visualize vertex colors assigned in Mimics. When importing a 
Mimics project file with vertex color models, the property page of these models will have the 
Vertex color parameter checked. Toggle the Vertex color parameter to toggle the vertex color 
visibility.  

 

Example of a vertex color model 

 

Part property page. Enable the vertex color checkbox to show the colors assigned in Mimics 

Vertex colors are retained when executing basic operations that don’t modify the parts 
geometry. An overview of the supported functionality: 
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Change shading mode Surface selection Save/Load 

Change transparency  Mark triangles Duplicate & Copy/Paste 

Clip part Merge Paste in Mimics 

 

Vertex colored model in 3-matic. Left: filled with triangle edges view. Middle: transparent vertex colored model. 

Right: section clip of vertex colored model. 

Materialise 3-matic Medical 16.0 supports the retention of vertex colors for the next major 
design operations: Cut, Interactive Plane Cut, Trim and Boolean 
Union/Intersection/Subtraction. When one of the before-mentioned design operations 
generates a new surface, no local vertex color information is available. The newly created 
surface will get the part color. 

 

Retention of vertex color when executing the interactive plane cut operation on a heart model. 

Vertex colors can also be imported from a 3mf or obj file. When importing a 3mf file, an 
import dialog appears with the option to split surfaces by color. Check this parameter to 
ignore the vertex colors and reverse to the behavior from 3-matic 15.0 where the part 
surfaces are segmented based on the color scheme in the file. 

 

The import dialog for 3mf files with the new “split surfaces by color” parameter. 
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It is possible to export the vertex color models to 3mf, obj and vrml to allow smooth 
finalization or your workflow. 

1.6. Design 

Interactive Plane Cut 

Materialise 3-matic Medical 16.0 introduces a new cutting tool to interactively cut parts with a 
finite or infinite plane. The Interactive Plane Cut tool is situated in the Design ribbon. 
The initial position of the cutting plane is based on the geometry of the input parts or adopted 
to the selected Datum Plane, Sketch or Fit Plane. The cutting plane is previewed as a green 
plane and the gumball widget can be used to interactively change the orientation of the 
cutting plane. Stepping parameters are available to precisely control the plane movement. 
The interactive cut comes with a section preview shown by a yellow intersection line. 

 

Cutting plane preview in green. Intersection line preview in yellow. 

The new tool comes with the possibility to show a clipped preview to get the cut done right 
from the first try. Toggle between clipped previews to assure both sides of the cutting plane 
are according to expectations.  
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Toggling between clipped previews. 

The new tool also provides the possibility to locally cut your input parts. Enable the Finite 
plane cut parameter in the operation page and resize the cutting plane. The clipped preview 
allows to locally check the expected output. The input parts are only cut at the intersection 
with the cutting plane. 

 

Local interactive plane cut of a mandible. 

Create Pins and holes 

Materialise 3-matic Medical 16.0 comes with a completely new tool allowing you to speed up 
your workflow by easily creating multiple pin and holes connections. Depending on the 
design needs, it is possible to generate connections inside the part walls or holders on the 
outside. 
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Output of the Create Pins and Holes tool using the internal connection method. The Connector type in the 
Boolean parameters is set to Pins and Holes 

 

Output of the Create Pins and Holes tool using the external connection method. The Connector type in the 
Boolean parameters is set to Holes 

When the desired parameters are set for the internal connection method, start creating 
connections by clicking a free point on the cut surface in the Work Area. A preview of the 
connection appears. Interactively modify a connection in the work area by holding the Ctrl 
button. A grab mouse will appear when hovering over the radius or axis. Simply click on the 
property you want to change and start dragging the mouse to change it. When not satisfied 
with one of the created connections, double click one of the endpoints to remove the 
connection 
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Left: Interactively change the radius of the connection.  
Right: Interactively change the length of the connection 

When creating external connections, a guiding plane is previewed. Click anywhere on this 
guiding plane to start creating connections. This allows the creation of connections which 
have its center point outside of the cut surface. It is once again possible to interactively 
change the radius/ length of a connection and remove a connection by double clicking 
begin/end point.  

 

A guiding plane is previewed when using the external connection method to allow the creation of connections 

outside of the cut surface. 

Enabling the Clip checkbox hides the source entity and change the transparency of the target 
entity to allow better visualization of the previewed connections. Clicking the Toggle Visibility 
button shifts the visibility between the target and source entity. 
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Toggle the visibility of the source and target part to inspect the previewed connections 

The Boolean parameters provides control over the connection type, radial/axial clearance 
and the tolerance required to generate the desired output. When setting the Connector type 
to Pins and Holes, the pins are added to the source entity and the holes are created in the 
target entity. The radial and axial clearance are applied as follow: 

 

 

Cut 

The cut tool has been expanded with the possibility to create a clearance gap when cutting 
entities. Cutting with a plane will apply the clearance distance on both sides of the plane. 

 

Output of cutting with clearance on a meshed part. 
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Output of cutting with clearance on a graph structure. 

Hollow 

Materialise 3-matic Medical 16.0 comes with an improved Hollow tool. Sharp edges are 
much better retained, and the preservation of flat surfaces is improved. Use the smooth 
factor parameter in case the sharp edges in the output are not desired. 

 

Left: Hollow output generated in 3-matic 15.0. Right: Hollow output generated in 3-matic Medical 16.0. The sharp 
features indicated by the red arrow are better preserved in 3-matic Medical 16.0. 

 

Left: Hollow output generated in 3-matic 15.0. Right: Hollow output generated in 3-matic Medical 16.0. The flat 
surfaces are better preserved in 3-matic Medical 16.0. 

The Cleanup at border parameter has become redundant since the created output will be 
properly trimmed already. Therefore, this parameter has been removed from the operation 
page. 

1.7. Align 

Translate/Rotate 

The standalone operations Interactive Rotate and Interactive Translate have been replaced 
by the improved Translate/Rotate tool for better user experience. The bigger rotation circles 
make it easier to pick up the rotation axis and gives more control to manage small rotation.  
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Left: Widget with small rotation circles as used in 3-matic 15.0.  
Right: Improved widget with big rotation circles as used in 3-matic Medical 16.0. 

The new added pointer line provides 3D depth information when translating entities. Pick up 
one of the translation axes to activate the pointer line. It will give a good idea of where the 
input entity will end up after translation. 

 

Pointer line to provide 3D depth perception in red. 

When setting the Transformation parameter to Rotation only, an extra green circle is 
available in the widget. Use the green circle to rotate your input entities in the screen 
coordinate system. 

 

 

Left: Widget as used in 3-matic 15.0.  
Right: Improved widget with big rotation circles and green circle to rotate in the screen coordinate system as used 

in 3-matic Medical 16.0. 

Other small improvements include: 

• It is now also possible to pick up the origin of the widget and move it to any free point. 
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• The Transformation parameter selection method is updated from a dropdown menu 

to radio buttons for easy selection of the method. 

• The Preserve Alignment parameter is only available when executing a rotation in the 

World Coordinate System or the Screen Coordinate system. 

1.8. Scripting 

Python scripts written for previous versions of Materialise 3-matic (until version 15.0) should 
be re-validated by the user before being run with Materialise 3-matic 16.0. Small updates can 
break a script in several ways. 

3-matic Medical 16.0 now requires python 3.8.x. When adding extra packages to python, make 
sure jedi 0.9.0 and RPyC 4.0.2 are used. For other versions, the compatibility is not tested on 
Materialise 3-matic Medical 16.0. 

Full list of API improvements 

The 3-matic Python APIs are extended in these primary areas: 

Lattice module 

For 3-matic 16, the API has been extended with several functions to allow further automation 
of lattice workflows via scripting. The following table lists the added API functions: 

trimatic.analyze_lattice_pore_size trimatic.stitch_graphs  

trimatic.create_uv_based_dual_conforma_

lattice 

trimatic.split_beams_at_intersection  

Other modules 

The API has been extended with several functions in other modules as well. The following 
table lists the added API functions: 

trimatic.fit_centerline_curve trimatic.unify  

trimatic.create_procedural_leather_texture trimatic.activate_local_smoothing 

Group functionality 

The group functionality in 3-matic Medical 16.0 is improved. 

- The create_group API function is expanded with the parent_group parameter to identify a 

parent group upon creation of a new group  

- The create_group API function accepts now groups as input entities to generate subgroups 

- The entitites parameter of the create_group API function is optional to allow creation of 

empty groups. 

- The add_items function accepts group objects to allow easy creation of a multi-level group 

structure. 

Other changes 

- The trimatic.cut API function now has a clearance parameter available. 

- The trimatic.hollow_both and trimatic.hollow_inside_outside API functions are merged 

to a single API function: trimatic.hollow 

- The properties of a part are extended with the vertex_color property. 

- The next API functions are renamed to align with the user interface updates 
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Old API name New API name 

convert_analytical_primitive_to_part convert_analytical_to_mesh 

activate_mark_lasso_area activate_mark_freeform_area 

 

1.9. Lattice 

UV Based Conformal Lattice 

Materialise 3-matic Medical 16.0 introduces the creation of UV based lattice structures 
conforming to two surfaces. Access this new method by setting the Type parameter in the 
UV Based Conformal Lattice (Lattice tab → Create → UV Based Conformal) to Dual Surface 
Conformal. Depending on the design needs, the number of layers can be controlled, and 
different unit cells can be assigned to specific layers. In line with the single surface conformal 
lattice creation, the tool allows control over the conformal parameters and the possibility to 
define how the boundary unit cells are processed. 
 

 

Top: Preview of UV based dual surface conformal lattice structure. Each blue box represents a single unit cell. 
Middle: Output of the UV based dual surface conformal lattice operation. 

Bottom: Result when converting the output to a mesh structure. 

1.10. Texturing 

Procedural Leather Texture 

The Procedural Leather Texture tool has been enhanced with the possibility to accept 
multiple parts and/or UV Maps. When selecting a single input part with multiple UV Maps, all 
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of them are textured. In contrast to 3-matic 15.0, the original UV Maps are now retained, and 
new Leather Texture entities are created in the object tree. This avoid the need to duplicate 
the UV Maps upfront in order to retain them. Lastly, a memory estimate is added to the 
operation page to evaluate whether the desired texture result can be achieved. 

1.11. Minor changes 

Align 

- The standalone operations Interactive Rotate and Interactive Translate have been 

removed. All the functionality of this individual tools can be accessed in the 

Translate/Rotate tool. 

CAD Link: 

- The CAD Link operation has been removed as a dedicated menu from 3-matic and is now 

accessible through File → CAD Link. 

Curve 

- The next operation names in the Curve tools have been changed: 

Old operation name New operation name 

Blend Curve Create Blend Curve 

Create Center Line Fit Centerline Curve 

Design 

- The Create Connection tool now allows the creation of solid connections. Set the 

desired tolerance before applying the operation. 

- The Clearance and Clearance factor parameter in the Boolean Subtraction are 

updated to a single Clearance parameter.  

- The Extrude tool preview now includes the draft angle. Furthermore, several small 

behavior issues have been fixed as well. 

- When creating a closed arc using the Create Arc tool, the value for begin and end 

point will now be the same. 

- The next operation names in the Design tools have been changed: 

Old operation name New operation name 

Convert Analytical Primitive to Part Convert Analytical to Mesh 

Mark 

- The next operation names in the Mark tools have been changed: 

Old operation name New operation name 

Wave Brush Mark Mark Wave Brush 

Polyline Brush Mark Mark Polyline Brush 
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Rectangular Mark Mark Rectangular Area 

Polygon Area Mark Mark Polygon Area 

Lasso Area Mark Mark Freeform Area 

Smooth Marking Border Smooth Marked Border 

Make All Visible Make Visible 

Lattice 

- The Voronoi Based Lattice tool now contains a memory estimate that is based on the 

pore radius and thickness value. 

-  The next operation names in the Lattice tools have been changed: 

Old operation name New operation name 

Rectangular Mark Mark Rectangular Area 

Freeform Mark Mark Freeform Area 

Create Intersection Nodes Split Beams at Intersection 

Edit Graph Properties Uniform Thickness 

Options & Help 

- The Register License and Module operations are merged into a single tool named 

Licenses. It will open the improved license wizard. 

Surface 

- The next operation names in the Surface tools have been changed: 

Old operation name New operation name 

Surface Recovery Recover Surface Structure 

Filter Small Surfaces Filter Surfaces 

Surface Set Reduction Reduce Surfaces 

Uniform Surface Color Use Part Color 

Autocolor Surfaces Color Surfaces 

UV Map 

- The Enter UV Page and Exit UV Page tools have been merged into a single toggle 

button named Enter/Exit UV Page: 

Old operation name New operation name 
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Enter UV Page Enter/Exit UV Page 

Exit UV Page Enter/Exit UV Page 

View 

- The next operation names in the View tools have been changed: 

Old operation name New operation name 

Sort Sort Object Tree 
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Known issues 

1.1. General 
- Visualization of menu icons may blur in certain cases, depending on the Windows display 

resolution. It is advised to set the Windows display settings i.e. scaling factor and resolution to 

the settings recommended by Windows. 

- Depending on your resolution settings, pop up dialogs in 3-matic (e.g.: preferences, fix wizard, 

…) can be too small to fit all available buttons. In this case, enlarge the window to assure all 

buttons can be accessed. The same issue appears for the filter options panel. 

- For specific monitors if scaling is set to 125% in display settings, the progress bars might be cut 

off for certain operations. 

- Under very specific conditions, there might be an incompatibility between 3-matic and Windows-

specific add-ons that cause the file explorer window to malfunction, making it impossible to 

select files for import.  A work-around is to drag and drop files into 3-matic. 

Do contact our support team in case you face this issue. 

- The status bar on the left bottom doesn’t show the status when (auto)-saving. It shows the 

tooltip description when hovering over a button in the user interface. 

- In some very specific customization scenarios, the commandcache file to store customization 

settings may get corrupted. This may result in a crash upon launch of 3-matic. A work-around 

is to delete the temp file in AppData\Roaming\Materialise\3-matic. This work-around will also 

delete any customization done in 3-matic. 

- When registering a new local license, it is possible that the ribbons related to the new license 

are not immediately shown in 3-matic. If this happens, it is advised to reset the user interface 

via Options & Help → Reset Defaults → Reset user Interface.  

1.2. Import/Export 
- Import *.X3D does not have the "Import as one part" parameter.  By default, the geometries are 

always imported as one part. 

- Upon importing Fluent files, (sur)face names are not retained but renamed to surface-1, 

surface-2, … 

- Exported analyses to 3D pdf appear too bright in Adobe. 

1.3. View 
- When zooming in till the maximum in the Work area, the Orientation box changes its original 

position 

1.4. Align 
- When applying the ‘interactive positioning’ operation on a datum plane or sketch, this object 

might get corrupt if it was already selected prior to activating the operation.  As a work around, 

first activate the ‘interactive positioning’ operation, then select the datum plane or sketch. 

1.5. Measure 
- Length measurements can give a different value when saving and reopening a project if the 

coordinate system of the original parts has been updated after the measurement was already 

executed.  
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1.6. Curve 
- In specific cases, the ‘Create Spiral Curve’ does not take the user defined center point correctly 

into account. 

- While the preview of the ‘Create Isocurves’ operation is not always correct or even missing, the 

actual resulting curves after applying are correct. 

1.7. Design 
- Metadata is not preserved when cutting a part with ‘Create new part’ ON, using the ‘Cut’ 

operation. 

- The ‘Anatomy Reconstruction’ might fail/crash on specific (less realistic) input data. 

- When interactive editing a datum plane, the point preview can be incorrect. The preview of the 

datum plane itself is correct as well as the output after pressing apply. 

- When applying the Interactive Plane Cut with the “Finite cut” parameter checked, the clearance 

parameter is not properly considered. The clearance is not reflected in the clipped preview and 

will only be applied on 1 side of the cutting plane. 

1.8. UV Map 
- In case conflicting alignment constraints are given when performing the UV alignment operation, 

this may lead to an invalid UV Map. 

- The XYZ to U and XYZ to V factors of a UV Map are not updated if the corresponding part has 

been rescaled (e.g. via the ‘Scale’ operation in the Align toolbar/menu) 

1.9. Texturing 
- When applying a square texture on a UV map that has (or had) a non-square texture initially, 

the aspect ratio of the square texture will be distorted. 

1.10. Lattice 
- A result of ‘Convert Lattice to Mesh’ operation with organic effect is not always smooth for 

graphs with different thicknesses if they have shared nodes. 

- For certain interactive operations (e.g. Interactively Translate Graph Edges) the selection filter 

might get disabled, preventing you from making a graph selection in the 3D view.  As a 

workaround the entity selection box should get focus again in the operation page. 

- In very specific cases, picking and rotating a part with graphs in the Work area might result in 

short time 3-matic freezing. 

1.11. Remesh 
- The ‘Analyze Mesh Quality’ operation is marking only bad volume elements, instead of also 

marking the corresponding triangles of the surface. 

- When applying the Uniform Remesh operation on parts containing invisible surfaces, it will 

make the invisible surfaces visible again. The output result is not influenced. 

- Using the Remesh button in the FEA menu in Mimics opens 3-matic but the Remesh ribbon is 

not automatically activated. 

1.12. CAD Link 
- The CAD Link operation might crash on specific input data. It is recommended to fix parts 

upfront and to assign realistic parameters. 

-  
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1.13. Compatibility  
- 3-matic doesn’t support triangle color information when loading *.magics files. 

- Parts imported with *.magics file can have different orientations in 3-matic and Magics 

(Modeler scene). 

- Groups created in older 3-matic versions can give rise to issues in 16.0 when using an 

object/operation specific view (e.g. UV Page, Inspection view, Sketch view, …). When 

importing project files generated in an older version of 3-matic, it is advised to save and reload 

the file in 3-matic Medical 16.0.
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System Requirements 

1.14. Minimum requirements 

Software Hardware 

Windows® 10 version 1607 – 
64bit 

Third generation Intel® Core™ i5 or equivalent 

Microsoft Edge® or equivalent 8 GB RAM 

PDF viewer DirectX® 11.0 compliant graphics card with 1GB RAM 

.NET framework 4.6.1 (or higher) 15 GB free hard disk space 

 Resolution of 1920x1080 

Note: Mac® uses can install the MIS using Boot Camp® in combination with a supported Windows 
OS. 

 

1.15. Recommended requirements 

Software Hardware 

Windows® 10 version 1909 – 
64bit 

Third generation Intel® Core™ i7 or equivalent 

Microsoft Edge® or equivalent 16 GB RAM 

PDF viewer DirectX® 11.0 compliant AMD Radeon/NVIDIA® GeForce® 
card with 2GB RAM 

.NET framework 4.6.1 (or higher) 20 GB free hard disk space 

 Resolution of 1920x1080 or higher 

 

It is recommended to use our software within a hardware and/or network environment in which 
cyber security controls have been implemented including anti-virus and use of firewall. 

 

The following operating system versions were used to test Materialise 3-matic Medical 16.0: 

• Windows 10 Pro/Enterprise version 1607, 1709, 1809, 1903, 1909 64-bit 

Materialise 3-matic Medical 16.0 software and does not degrade in performance. Its lifetime 
is determined by commercial requirements, obsolescence of its techniques or obsolescence 
caused by changes in its host environment (refer to above requirements). Support can in any 
case not be guaranteed beyond 24 months after the release of this particular version of the 
software. 
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Contact Information 

For technical support, please contact our Customer Support team: mimics@materialise.be.  

For scripting related support, the MIS Scripting Forum can be consulted as well: 
https://community.materialise.com/ 

For more information, please check our website: http://medical.materialise.com or the 
Materialise Academy http://www.materialise.com/en/academy/medical/mimics-innovation-
suite.  

 

mailto:mimics@materialise.be
https://community.materialise.com/
http://medical.materialise.com/
http://www.materialise.com/en/academy/medical/mimics-innovation-suite
http://www.materialise.com/en/academy/medical/mimics-innovation-suite
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