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Regulatory Information 

 

The medical edition of the Mimics Innovation Suite software version 24.0 (released in 2021) 
consists of the components Materialise Mimics Medical 24.0 and Materialise 3-matic 
Medical 16.0. 

 

Materialise Mimics Medical (briefly ‘Mimics Medical’) is intended for use as a software 
interface and image segmentation system for the transfer of medical imaging information to an 
output file. Mimics Medical is also intended for measuring and treatment planning. The Mimics 
Medical output can be used for the fabrication of physical replicas of the output file using 
traditional or additive manufacturing methods. The physical replica can be used for diagnostic 
purposes in the field of orthopedic, maxillofacial and cardiovascular applications. Mimics 
Medical should be used in conjunction with expert clinical judgement. 

 

Materialise 3-matic Medical (briefly ‘3-matic Medical’) is intended for use as software for 
computer assisted design and manufacturing of medical exo- and endo-prostheses, patient 
specific medical and dental/orthodontic accessories and dental restorations. 

 

Usage of the software signifies your acceptance of the above. Please refer to the Instructions 
For Use for more information. 

 

 

 

Manufactured in May 2021 by 

Materialise NV 

Technologielaan 15  

3001 Leuven, Belgium 

Phone: +32 16 39 66 11 

www.materialise.com 

 

 

 

http://www.materialise.com/
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1 What’s New 

1.1 Vertex color 

 

Assign vertex color. 

The assign vertex color tool allows to assign color information to individual vertices of a 
polygon mesh. This new functionality exists next to basic color assignment in the new part 
properties dialog. This dialog is shown below: 

 

  

The part properties dialog still contains the same information as in the previous version, but 
is split into 2 tabs: “Visualization” and “Geometry”. 
The appropriate color assignment method can be selected from the dropdown marked by the 
red area, which then allows users to select between basic color and vertex color. 

Selecting vertex color will open the vertex color dialog and assign an intensity value to each 
vertex. To define the intensity value in a vertex, the pixel intensity values along a ray that has 
its origin in the vertex and is directed inside of the part are evaluated. 

Users can assign a color map by selecting a preset or by creating a custom color map. A 
color map is created by indicating midway points in the vertex intensity range, and assigning 
a color to them. A gradient is then applied between these points, to get a smooth coloring. 
The specific colors of these midway points can be select via the lower part of the dialog, 
where RGB, HSB, HEX colors can be chosen. 
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Note: 
Assigning colors to parts with many vertices may result in a crash. Reduce the number of 
triangles via 3D tools > reduce or upgrade the graphical card. 

 

Export 3MF, OBJ and DICOM encapsulated OBJ 

Mimics now supports exporting of meshes into the OBJ, Dicom encapsulated OBJ and 3MF 
format types, including color information contained within. The export is located in the File 
tab: 
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This Part export dialog is shown below: 
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Here users can select which meshes to export, as well as the data type to export to. An 
exported filename and location can also be selected. 
In case the users wants to export multiple parts, they can also be exported as a single file. In 
this case the filename shall by default be the name of the project in question. 
In case the selected part contains color or texture info, this shall be exported as a separate 
file next to the OBJ format, in mtl and png formats respectively. 

 

 

1.2 Import from PACS 

Mimics now allows users to import meshes into the current image set from a connected 
PACS system. The supported object types are DICOM-encapsulated STL and SSO. 

Parts can be imported by selecting the new “Add from PACS” button in the ribbon: 

 

This buttons opens a new dialog, which allows users to search the connected PACS server 
for relevant meshes: 

 

The desired parts can then be selected and downloaded. Once this is complete, the parts 
can be added to the current project by selecting the tickbox and pressing “Import”. 
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Once the import process is completed, parts are added to the project and appear in the PM 
tab. 
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1.3 New tools available as plugin 

 

Segment Thin Bone 

The Segment Thin Bone plugin extends the Segmentation Ribbon tab with the Segment Thin 
Bone tool. This tool allows you to quickly close holes that appear in areas with thin cortical 
bone, such as orbital floors or the body of the scapula. 

The holes occur as a consequence of the limited resolution of CT scanners. Filling these 
holes restores a continuous surface, making it easier to design patient-specific 
instrumentation and implants. 

To close a hole, draw a line over the hole in any 2D or 3D view. As a result a patch will be 
calculated, which will then be merged with the selected mask to cover the hole. 

  

Indicate the hole to close Calculated patch on 3D view 

 

Compare Masks 

The Compare Masks tool allows the user to compare two mask qualitatively and 
quantitatively. It visualizes mask differences and outputs the following metrics: Dice 
coefficient, average symmetric surface distance (ASSD) and Haunsdorff distance. 

 

Green: identical voxels, Red: over-segmented, Blue: under-segmented 
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1.4 Additional improvements 

Scripting: Add a tool in the ribbon  

A new scripting framework was added to Mimics. This will allow the Mimics team to release 
functionality outside the yearly release cycle and will allow users to bind custom scripts to a 
new button in the ribbons, customizing their Mimics interface. 

 

MPR improvements 

In Mimics 23.0 the MPR slices were not generated for the full image stack, preventing user to 
navigate to the outer corner of the image stack. This is fixed in Mimics 24.0.  

  

Mimics 23: MPR position limited cannot reach 
corner point 

Mimics 24: MPR position can reach 
utmost corner point 

 

 

Locate behavior 

The locate behavior for measurements was improved so that measurements created on 
MPR views can be located even when the MPR is not active. 

 

Variable slice increment 

In the new project wizard, a series of checks is implemented that will attempt to eliminate 
slice distance variations within an image set by splitting, reslicing the imported image set or 
interpolating over missing slices.  

In the new project wizard, a check is performed that detects variable slice increments in 
imported images. When detected, this is shown to the user as follows: 



Materialise Mimics Medical 24.0 Release Notes 11 

Copyright 2021 Materialise N.V. - Release Notes 05/2021 L-101714 revision 02 - Manufactured by Materialise N.V.  

Materialise nv  I  Technologielaan 15  I  3001 Leuven  I  Belgium  I  mimics@materialise.be  I  materialise.com 

 

In case variability can be solved by splitting the image set in question into 3 or less image 
sets, the image sets are split in the New Project wizard. Image sets will never be split into 
more than 3 parts. 

In the case of the example image, a single image set was imported that contains two distinct 
slice increments and thus will be split into two image sets. 

The merge button is also available in the New Project wizard in case users wish to keep the 
image set whole: 
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To achieve this merge, users should select both image sets in the list shown and press the 
“merge” button, indicated in red. 

Additionally, users can also navigate to the “grouping” tab on this same screen (marked in 
yellow) and there de-select the entry “Variable slice increment” to permanently switch off the 
splitting of image sets to remove variability. 

When users proceed from this screen to create the new project, another set of checks 
regarding slice increment variability is performed. In the case of this example, the images 
were merged back together and this prompts another dialog when creating the project, that 
suggests users to resliced the selected images to still fix the slice increment variability. 
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In this dialog, users can select the resliced option, or select to keep the variability from the 
dropdown. 

 

 If a resliced is selected, users have the option to adapt the proposed new slice increment 
and number of slice, according to their preferences. 
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Some other steps may be also be proposed in this dialog, such as interpolation over missing 
slices, if any were detected. 

 

Finally, these checks can also be disabled permanently in the Mimics preferences by 
navigating to the “Import” section and de-selecting the “Check slice distance variability”. 
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Crash handler 

A new crash handler has been implemented into Mimics that will allow users to easily send a 
crash report archive to our support teams. This handler will appear in a separate dialog after 
a crash had occurred and also allows users to inspect and alter the data sent to Materialise. 

The new crash screen is shown below: 

 

Users are requested to give additional info about the situation in which the crash occurred as 
well as their email address for further follow-up. 

Clicking the “What does this report contain” text opens a separate dialog that shows users 
more details about the info that is scheduled to be sent to Materialise for review. 
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The crash archive contains a crashdump, an XML file, some screenshots and other 
information. Users can open, remove or export these items and even add more items to the 
list. 

The privacy policy, which is stored locally can also be accessed via the appropriately labeled 
text “Privacy Policy”. 

 

File locking 

Previously multiple instances of Mimics could edit the same Mimics project file, while this 
was allowed it was not fully supported and could result in a corrupt Mimics project file. To 
prevent this, in Mimics 24.0 only one instance of Mimics will be allowed to edit the Mimics 
project file. Other instances of Mimics will open the Mimics project file in read-only mode.  
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2 Known Issues 

2.1 Installation 

• Issue 3-matic: Uninstalling Mimics 23.0 or 24.0 beta may corrupt 3-matic 14.0 and lower 

3-matic version. Uninstall of all version will be required.  

2.2 Base module – general 

• Mimics main window frame loses focus when switching layout or zooming to full 
screen. (Issue: 512307) 

• Python API : mimics.data.images[].physical_dimensions are returned as (width, 
number of slices, height) while it is expected to be (number of slices, width, height). 
(issue: 636577) 

• File > preferences > 3-matic: auto search for the 3-matic installation take long. (issue: 
673717) 

• File > New from PACS: Download fails in case of very long Patient ID (Issue 775237). 

• File > new from PACS: import from PACS via C-move protocol will wrongly trigger the 
non-strict import warning. 

• File - Image import: when importing a non-aligned image stack the slice position in 
the Z-position will have a slight deviation compared to the original Dicom tags. (issue: 
744982) 

• File > anonymize: the anonymized study ID (0020,0010) exceeds the allowed 16 
chars. (issue: 804032)  

• View > Cineloop: in rare cases the cineloop doesn’t play. (issue: 698468) 

• View > Fluoroscopy: unexpected angles changes for oblique images (issue 815988) 

• View > MPR (View > Reslice > Along Plane): As explained in Section 1.6.1, you can 

activate the MPR cursor mode by holding the SHIFT key. Known issue: after pressing 

SHIFT you need to move the cursor before it effectively switches to MPR cursor mode. 

(issue: 759037) 

• View > indicators – intersection line: Coronal intersection lines disappear when 

switching layout in F3-F5-F2 order. Reopening the project fixes the visualization issue. 

(issue: 895312)  

• Image > Organize images: seldom crash of organize images on specific CPU setup. 
(issue: 761161) 

• Image > Automatic Registration: Outputs of subsequent results may differ (issue: 
802365) 

• Snapping: snapping to Diameter circular construction line doesn’t work (issue: 
897880) 

• Locate: unexpected behavior of locate when duplicating MRP objects.(issue: 765115) 

• PM > Objects tab > properties: Crash on assigning vertex color due to out of memory 
on graphic card (issue: 874417) 

• PM > Objects tab > assign part to image stack: in rare occasions a part cannot be 
assigned to a different image stack (issue: 900718)  

• PM > Measurements: The visibility of measurements cannot be changed if the MPR 
in which they are created and located differ (issue: 895884)  

 

2.3 Base module – segmentation 

• Advanced segmentation – CT heart: price per case licenses will fail if licenses are 
present locally and on a floating license server. (issue: 702795) 
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• 3D tools: deleting a mask/part when a tool is active will restore the object after closing 
the tool. (issue: 710467) 

• 3D tools: Created analysis planes or mirror planes when a 3D tool was open, will be 
lost when closing the tools. Pressing undo will make the planes again available. 
(issue: 803270) 

• Advanced segment – Cut Airway: showing cutting contours preview can be slower 
compared to Mimics 22.0 (issue:  806635) 

• Segment – Crop: There is no possibility to switch layouts while cropping (using the 
F2-F3-F4-F5 key buttons (issue: 868685) 
 

  

2.4 Other modules 

• Simulate - Cut - With Polyplane: in rare cases the part is not fully cut. Workaround 
apply triangle reduction before cutting or fix the cut part in 3-matic. (Issue: 489675). 

• Simulate – Cut – With Polyplane: when the cutting plane is not intersecting with the 
part a dummy part is created (issue: 899939) 

• Centerline – fit centerline: fit centerline results may differ on different hardware. The 
result is still within the acceptance criteria. (issue: 794485) 

• Scripting: func_view_maximize: restore view dimensions may differ depending on 
starting zoom level of current view (issue 807299) 

• FEA -  Assign Material: materials cannot be assigned to sub-volumes (issue: 901259) 
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3. System Requirements 

2.5 Minimum Requirements 

Software Hardware 

Windows® 10 – 64bit 

Version 1607 

Third generation Intel® Core™ i5 or equivalent 

Microsoft Edge® or equivalent 8 GB RAM 

PDF viewer DirectX® 11.0 compliant graphics card with 1 GB RAM 

.NET framework 4.6.1 (or higher) 15 GB free hard disk space 

 Resolution of 1920x1080 

Note: Mac® users can install MIS using Boot Camp® in combination with a supported Windows OS 

 

2.6 Recommended Requirements 

Software Hardware 

Windows® 10 – 64bit 

Version 1909 

Third generation Intel® Core™ i7 or equivalent 

Microsoft Edge® or equivalent 16 GB RAM 

PDF Viewer DirectX® 11.0 compliant AMD Radeon™ / NVIDIA® 
GeForce® card with 2 GB RAM 

.NET framework 4.6.1 (or higher). 20 GB free hard disk space 

 Resolution of 1920x1080 or higher 

 

Note: Other qualifications may apply. When working with datasets larger than 1GB the system should 
comply with the recommended system requirements. Advanced segmentation tools such as Smart Expand 
and Coronary segmentation require hardware as specified in the recommended requirements even for 
smaller datasets. When working with 4D or multi stack data, the amount of RAM needed increases as you 
import more image series into the project. 

 

Materialise Mimics is software and does not degrade in performance. Its lifetime is determined 
by commercial requirements, obsolescence of its techniques or obsolescence caused by 
changes in its host environment (refer to above requirements). Support can in any case not be 
guaranteed beyond 7 years after the release of this particula version of the software. 

The following operating systems were used to test Mimics 24.0: 

• Windows 10 Pro/Enterprise version 1803, 1809, 1903, 1909, 2009 64-bit 

• Windows Server 2019 Standard version 10.0, RDP 
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4. Contact Information 

For technical support, please contact our Customer Support team: mimics@materialise.be.  

For more information, please check our website http://medical.materialise.com or the 
Materialise Academy http://www.materialise.com/en/academy/medical/mimics-innovation-
suite. 

For scripting related support, the MIS Scripting Forum can be consulted: 
https://community.materialise.com/. 

 

 

mailto:mimics@materialise.be
http://medical.materialise.com/
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